查看: 回复:11

提问帖 今天做了节气门位置传感器的实验[待解决] \"收藏此主题\"

偏偏喜欢你

 
 
注册:
2009-08-31
  • 0粉丝
  • 0精华
  • 203帖子
因为假的传感器造成老威怠速高,又淘换了个二手原厂的。装车后一测,在怠速位置C.B间有1.3K的阻置(按说应该为0才对)。干脆把线头检断,接了个10K的家用电器的电位器,在怠速状态调节该电位器,观察发动机转速变化......把C.B间调为0阻值,发动机(水温已弄到90多度)以750左右的转速稳定运转,OBD数据流显示节气门位置为0. 然后微调电位器,看OBD的显示逐渐增加,从0---22,发动机转速只增加到800左右。看来给发动机电脑一个假信号,它还是不容易被欺骗的。然后维持节气门位置22,真正板动节气门,加速到2000以上,再回到怠速位置,这时发动机转速只回落到1000多点。看来发动机电脑是综合计算喷油量的......简单实验结束,按照其他坛友的经验,在A端线路串接一2.7K电阻,包扎好就上路了......一路平安,跑了50公里,感觉良好!
 
回复本楼

尐ご黒孑灬

 
 
注册:
2008-08-25
  • 0粉丝
  • 0精华
  • 121帖子
节气门传感器?
 
回复本楼

MWILLY

 
 
注册:
2008-05-20
  • 0粉丝
  • 0精华
  • 173帖子
感谢分享
 
回复本楼

楚一舟

 
 
注册:
2008-09-24
  • 0粉丝
  • 0精华
  • 383帖子
多谢分享
 
回复本楼

鼎★鼎

 
 
注册:
2009-06-19
  • 0粉丝
  • 0精华
  • 236帖子
因为假的传感器造成老威怠速高,又淘换了个二手原厂的。装车后一测,在怠速位置C.B间有1.3K的阻置(按说应该为0才对)。干脆把线头检断,接了个10K的家用电器的电位器,在怠速状态调节该电位器,观察发动机转速变化......把C.B间调为0阻值,发动机(水温已弄到90多度)以750左右的转速稳定运转,OBD数据流显示节气门位置为0. 然后微调电位器,看OBD的显示逐渐增加,从0---22,发动机转速只增加到800左右。看来给发动机电脑一个假信... 要怎么谢谢我?我也是修车师傅搞了2个月,然后自己搞好的!哈哈
 
回复本楼

鼎★鼎

 
 
注册:
2009-06-19
  • 0粉丝
  • 0精华
  • 236帖子
终于有人也加了电阻,好开心
 
回复本楼

天使恋他

 
 
注册:
2009-08-27
  • 0粉丝
  • 0精华
  • 337帖子
终于有人也加了电阻,好开心
 
回复本楼

玄同主人

 
 
注册:
2008-05-05
  • 0粉丝
  • 0精华
  • 115帖子
因为假的传感器造成老威怠速高,又淘换了个二手原厂的。装车后一测,在怠速位置C.B间有1.3K的阻置(按说应该为0才对)。干脆把线头检断,接了个10K的家用电器的电位器,在怠速状态调节该电位器,观察发动机转速变化......把C.B间调为0阻值,发动机(水温已弄到90多度)以750左右的转速稳定运转,OBD数据流显示节气门位置为0. 然后微调电位器,看OBD的显示逐渐增加,从0---22,发动机转速只增加到800左右。看来给发动机电脑一个假信... 哦
 
回复本楼

ghw2000

 
 
注册:
2010-01-06
  • 0粉丝
  • 0精华
  • 289帖子
怎么加装。
 
回复本楼

mb46721430

 
 
注册:
2018-02-05
  • 0粉丝
  • 0精华
  • 2帖子
太平洋汽车网触屏版网友  
鼎★鼎 发表于 5楼
因为假的传感器造成老威怠速高,又淘换了个二手原厂的。装车后一测,在怠速位置C.B间有1.3K的阻置(按说应该为0才对)。干脆把线头检断,接了个10K的家用电器...
哥们,这个电阻怎么加,给个图,好吧!谢啦
 
回复本楼

mb46721430

 
 
注册:
2018-02-05
  • 0粉丝
  • 0精华
  • 2帖子
太平洋汽车网触屏版网友  
鼎★鼎 发表于 5楼
因为假的传感器造成老威怠速高,又淘换了个二手原厂的。装车后一测,在怠速位置C.B间有1.3K的阻置(按说应该为0才对)。干脆把线头检断,接了个10K的家用电器...
能告诉我电阻怎么加吗?谢谢
 
回复本楼

王大爷

 
 
注册:
2016-09-01
 
回复本楼
未登录用户

只可添加一张图片,多张图片请选高级模式

高级模式
常用表情