林肯MKX论坛 >
安卓10.0版本,不能与车相连,也不能导航,怎么办
回复

查看: 回复:3

提问帖

安卓10.0版本,不能与车相连,也不能导航,怎么办

[待解决] \"收藏此主题\"

冰融时分

 
 
注册:
2009-11-05
  • 0粉丝
  • 0精华
  • 700帖子
我的手机不能与车相连,车本身的导航系统也不能用。去到4S店,让我下载搜狗导航,结果还是不行。最后4S店说是因为手机的系统是安卓10.0版本的,不支持上述功能。难道还要换成苹果机?哪位大神知道怎么办嘛?
 
回复本楼

太平洋汽车网全新推出“太平洋车友会”;来太平洋车友会,结识志同道合的车友了解详情>>

相关提问: 林肯MKX导航版本

推荐专题: 林肯MKX导航

th290345431th

 
 
注册:
2007-11-05
  • 0粉丝
  • 0精华
  • 547帖子
首先mkc的车机直连不是所有的手机都支持。看看你的sync版本,建议升级到3.4,在手机上装一个carlife,这个连接还是不错的。
 
回复本楼

chendl110

 
 
注册:
2010-04-11
  • 0粉丝
  • 0精华
  • 422帖子
你非要跟安卓较劲啊,就是连上了也不好使。买个二手苹果机,carplay妥妥的,还能用百度地图。
 
回复本楼

乐风我的爱

 
 
注册:
2010-04-11
  • 0粉丝
  • 1精华
  • 305帖子
现在搜狗导航已升级,可以支持10.0了,正常使用
 
回复本楼
未登录用户

只可添加一张图片,多张图片请选高级模式

高级模式
温馨提示:回复超10字可获1金币,有独特见解超30字可获3金币,灌水用户将扣除金币并锁号处理。希望广大车友共同维护论坛的友好回复氛围。
常用表情
您可能感兴趣

支付宝扫码询价
领最高888元现金红包

关闭